Issue:
"[E] Expired local license" error
Applies to:
- nTopCL
- Local License
Cause:
Using a local license before and need to switch that to cloud licensing.
Solution:
- You need to remove the file (%APPDATA%\Roaming\nTopology\license.lic), launch nTop, and login via Spikewheel. This will ensure that the next time you launch nTopCL, it runs with the saved Spikewheel login.
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